Intermittent Failures Provisioning Clusters in AWS - US West (N. California) Region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 13, 2017 - 19:02 IST
Identified
We have identified an issue with our service provider and are working to mitigate the impact.
Posted 2 months ago. Dec 13, 2017 - 19:01 IST
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters. This issue is for customers running on AWS - US West (N. California) Region. This impacts new clusters that are being provisioned and not existing clusters.
Posted 2 months ago. Dec 13, 2017 - 18:53 IST