Failures Provisioning Clusters in the Google Cloud - Eastern US region
Incident Report for Xplenty
Resolved
This incident has been resolved
Posted 2 months ago. Sep 05, 2017 - 23:40 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 05, 2017 - 18:07 IDT
Identified
Our engineers have identified the issue.
Posted 2 months ago. Sep 05, 2017 - 18:06 IDT
Investigating
Our engineers are currently investigating errors provisioning clusters in the Google Cloud - Eastern US region. This impacts new clusters that are being provisioned and not existing clusters.
Posted 2 months ago. Sep 05, 2017 - 17:15 IDT