Intermittent Failures Provisioning Clusters On AWS - US East (N. Virginia) Region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Nov 21, 2016 - 16:19 UTC
Identified
Our engineers identified an issue with AWS us-east-1d availability zone.
Posted Nov 21, 2016 - 14:28 UTC
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters on AWS - US East (N. Virginia) region. This impacts new clusters that are being provisioned and not existing clusters.
Posted Nov 21, 2016 - 13:35 UTC