Elevated Platform Errors in AWS US West (N. California) region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Sep 17, 2017 - 09:54 UTC
Investigating
Our engineers are investigating an increase in platform related issues in the AWS US West (N. California) region.
Posted Sep 17, 2017 - 09:25 UTC