Intermittent Failures Provisioning Clusters
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2017 - 20:26 UTC
Identified
We've found configuration issues in Google Cloud prohibiting cluster creation. The engineers are working on a fix
Posted Jan 18, 2017 - 20:07 UTC
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters. This impacts new clusters that are being provisioned and not existing clusters.
Posted Jan 18, 2017 - 19:59 UTC