Intermittent failures reading data from Google Analytics
Incident Report for Xplenty
Resolved
Google Analytics quota was reset.
Posted Aug 18, 2016 - 07:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2016 - 11:41 UTC
Identified
Google Analytics quota has been depleted and will be reset midnight PT.
Posted Aug 17, 2016 - 11:39 UTC
Investigating
Our engineers are currently investigating intermittent errors with jobs that read data from Google Analytics
Posted Aug 17, 2016 - 11:21 UTC