Issues retrieving data from Bing Ads
Incident Report for Xplenty
Resolved
As of Sep 19, 19:09 UTC, Bing Ads API issues were resolved.
Posted Sep 20, 2016 - 06:57 UTC
Update
Bing Ads platform health blog updated - https://status.bingads.com/?post=1751
Posted Sep 19, 2016 - 17:51 UTC
Monitoring
Microsoft has identified the issue on their end and are fixing it.

https://status.bingads.com/?post=1751
Posted Sep 19, 2016 - 12:30 UTC
Investigating
Customers may experience issues with jobs that read data from Bing Ads.

Our engineers are investigating the issues.
Posted Sep 19, 2016 - 11:11 UTC