Errors creating clusters and submitting jobs
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 26, 2017 - 11:43 IST
Monitoring
We are monitoring the fix
Posted 3 months ago. Nov 26, 2017 - 11:16 IST
Identified
We have identified the issue and are working on a fix for it
Posted 3 months ago. Nov 26, 2017 - 11:11 IST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 26, 2017 - 11:09 IST