Issues with package validation
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2017 - 16:41 IST
Monitoring
We are monitoring the fix
Posted 5 months ago. Dec 12, 2017 - 12:39 IST
Identified
We have identified the issue and are working on a fix for it
Posted 5 months ago. Dec 12, 2017 - 12:18 IST
Investigating
Our engineers are examining the issue
Posted 5 months ago. Dec 12, 2017 - 12:11 IST