Intermittent Job Failures
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 11:48 UTC
Investigating
Our engineers are currently investigating intermittent job failures.
Posted Jul 18, 2017 - 11:40 UTC