Elevated Cluster Status Updates Latency in AWS Tokyo
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 08, 2018 - 22:47 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 4 months ago. Apr 08, 2018 - 22:01 IDT