Elevated Job Status Updates Latency In The AWS US-West-1 (N. California) region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 07, 2018 - 21:22 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 07, 2018 - 18:44 IST
Investigating
We're investigating an issue that's causing delayed job status updates in the AWS US-West-1 (N. California) region.
Posted 6 months ago. Feb 07, 2018 - 18:37 IST