Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 27 days ago. Jun 19, 2018 - 00:36 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 27 days ago. Jun 19, 2018 - 00:30 IDT