Failures on Bing Ads Component
Incident Report for Xplenty
Resolved
This incident is now resolved.
Posted Feb 17, 2020 - 04:29 UTC
Monitoring
A fix has now been implemented. Please reconnect all BingAds connection for the jobs to run successfully, and we will monitor for further job failures.

Additionally, please refrain from using the Select "All accounts" option as it's currently not operational and use "Specific accounts.." option for the meantime.
Posted Feb 15, 2020 - 03:49 UTC
Update
A fix has been completed and is now in testing before being pushed live. Expecting fix to be live in next 2 hours.
Posted Feb 15, 2020 - 02:22 UTC
Identified
An issue has been identified regarding OAuth issue on Bing Ads component causing jobs to fail. We are currently working on a fix.
Posted Feb 14, 2020 - 01:38 UTC