Intermittent Failures Provisioning Clusters
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 26, 2018 - 12:03 IDT
Identified
The issue has been identified, we reverted the changes that caused this behavior.
Posted 11 months ago. Jun 26, 2018 - 11:21 IDT
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters. This impacts new clusters that are being provisioned and not existing clusters.
This caused jobs submitted to run on new clusters to fail.
Posted 11 months ago. Jun 26, 2018 - 11:15 IDT