Intermittent Connection to Third-Party Databases
Incident Report for Xplenty
Resolved
We have found a workaround for the problem and have applied an update to the affected connections. Please let us know if the issue persists.
Posted about 2 months ago. Oct 26, 2018 - 13:16 IDT
Investigating
AWS - US-West (Oregon) is currently experiencing intermittent connection issues to database source / destination components.

This impacts scheduled jobs which pulls / stores data from and to database components.
Posted 2 months ago. Oct 11, 2018 - 17:37 IDT
This incident affected: Infrastructure (AWS - US West (Oregon)).