Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 22, 2018 - 13:00 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 3 months ago. Jun 22, 2018 - 11:56 IDT