Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 14, 2018 - 13:40 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 2 months ago. Jul 14, 2018 - 13:38 IDT