Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 2 months ago. May 02, 2018 - 13:34 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 2 months ago. May 02, 2018 - 13:32 IDT