Web Application and API Offline
Incident Report for Xplenty
Resolved
Our engineers have updated an invalid certificate for one of our endpoints and the issue is now resolved.
Posted about 1 year ago. Oct 02, 2018 - 15:28 IDT
Investigating
Our Web Application and API is currently offline. Our engineers are currently investigating the issue.

This will impact all API calls as well as logging into dashboard.
Posted about 1 year ago. Oct 02, 2018 - 15:15 IDT
This incident affected: API and Web Application (api.xplenty.com).