Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 10, 2018 - 08:45 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 4 months ago. Jul 10, 2018 - 08:31 IDT