Intermittent Connection Errors to Third-Party Databases
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 20, 2019 - 00:10 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 19, 2019 - 20:40 IST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 19, 2019 - 19:47 IST