Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 11, 2018 - 21:33 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 11, 2018 - 21:26 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 11, 2018 - 21:14 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 4 months ago. Apr 11, 2018 - 20:49 IDT