Cluster Creation Issue
Incident Report for Xplenty
Resolved
This incident has been resolved. All the clusters/jobs are up and running.
Posted Jan 20, 2020 - 20:21 IST
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Jan 20, 2020 - 17:17 IST
Investigating
We are currently investigating a delay in cluster creation. The issue has been identified and working on fixing it.
Posted Jan 20, 2020 - 17:04 IST