Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 17, 2018 - 18:04 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 5 months ago. Jun 17, 2018 - 17:50 IDT