Intermittent Failures Submitting New Jobs
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2018 - 11:20 IDT
Monitoring
Submitting new jobs are now working as expected. We are continuing to monitor until job submission rates has returned to normal levels.
Posted about 1 month ago. Jul 19, 2018 - 11:16 IDT
Identified
Our engineers have identified and are fixing the issue which seem to affect a very small portion of customers.
Posted about 1 month ago. Jul 19, 2018 - 11:15 IDT
Investigating
Our engineers are currently investigating intermittent errors submitting new jobs for execution. This impacts new jobs that are being submitted and not running jobs.
Posted about 1 month ago. Jul 19, 2018 - 11:08 IDT
This incident affected: Infrastructure (Processing Engine).