Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 30, 2018 - 15:35 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 15 days ago. Jun 30, 2018 - 15:32 IDT