Elevated Platform Errors
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 10, 2017 - 14:55 IST
Investigating
Our engineers are investigating an increase in platform related issues.

Currently, customers may see increased 503 errors when connecting to the Web Application and API.
Posted 8 months ago. Dec 10, 2017 - 14:54 IST