Intermittent Failures Provisioning Clusters
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2018 - 10:04 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 17, 2018 - 09:33 IDT
Identified
AWS EC2 in Sydney is out of capacity. We've Switched to a different instance type.
Posted 3 months ago. May 17, 2018 - 09:33 IDT
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters. This impacts new clusters that are being provisioned and not existing clusters.
Posted 3 months ago. May 17, 2018 - 09:22 IDT
This incident affected: Infrastructure (AWS - Asia Pacific (Sydney)).