Elevated Cluster Status Updates Latency
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 6 months ago. May 30, 2018 - 11:03 IDT
Investigating
We're investigating an issue that's causing delayed cluster status updates.
Posted 6 months ago. May 30, 2018 - 10:56 IDT