Intermittent Failures Running Jobs on existing cluster
Incident Report for Xplenty
Resolved
This incident has been resolved
Posted Feb 28, 2017 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2017 - 09:46 UTC
Investigating
Packages are failing to execute on existing clusters, our engineers are investigating.
Posted Feb 28, 2017 - 09:45 UTC