Intermittent Failures Provisioning Clusters
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 12, 2018 - 13:16 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 12, 2018 - 12:33 IDT
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters. This impacts new clusters that are being provisioned and not existing clusters.
Posted about 1 month ago. Apr 12, 2018 - 10:52 IDT