Intermittent Failures Provisioning Clusters in AWS - US West (Oregon) Region
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 15, 2017 - 06:46 IST
Monitoring
We have made the required changes to overcome AWS's capacity issues. We will keep monitoring.
Posted 5 months ago. Dec 15, 2017 - 06:30 IST
Identified
Our engineers has identified the cause is due to missing capacity in this region's availability zone.
Posted 5 months ago. Dec 15, 2017 - 06:26 IST
Investigating
Our engineers are currently investigating intermittent errors provisioning clusters in the AWS - US West (Oregon) Region.
Posted 5 months ago. Dec 15, 2017 - 05:33 IST