Intermittent DNS Failures

Incident Report for Integrateio

Monitoring

A fix has been implemented by our upstream provider and services are starting to recover. We are monitoring the results.
Posted Feb 10, 2026 - 19:08 UTC

Identified

The issue has been identified with our upstream provider and a fix is being implemented.
Posted Feb 10, 2026 - 17:24 UTC