Wrong Webhook Notifications
Incident Report for Xplenty
Resolved
There was an internal error that triggered these incorrect webhooks. No mentioned packages were actually run. We apologize for any confusion this has caused.
Posted 5 months ago. May 07, 2019 - 16:42 IDT
Investigating
We are investigating a potential issue with wrong webhook notifications being sent to some of our customers.
Posted 5 months ago. May 07, 2019 - 12:31 IDT