Xplenty dashboard not accessible
Incident Report for Xplenty
Resolved
A fix has been rolled out and and the dashboard should now be back and running.
Posted Sep 09, 2023 - 13:07 UTC
Investigating
Currently, the Xplenty dashboard at https://app.xplenty.com/ is not accessible. We are looking into the issue.
Posted Sep 09, 2023 - 12:55 UTC
This incident affected: Web Application (dashboard.xplenty.com).