Cluster creation issues
Incident Report for Xplenty
Resolved
All creating clusters are now caught up and available. Jobs which stayed on pending due to this are now running on their respective clusters.
Posted May 22, 2020 - 23:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2020 - 23:26 UTC
Update
We're investigating an issue that's causing delayed cluster status updates.
Posted May 22, 2020 - 19:58 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2020 - 19:56 UTC
This incident affected: Infrastructure (Processing Engine, AWS - US East (N. Virginia), AWS - US West (Oregon), AWS - Europe (Ireland), AWS - Europe (Frankfurt), AWS - Asia Pacific (Sydney), AWS - Asia Pacific (Tokyo), AWS - Asia Pacific (Singapore), AWS Route53).