Workflow Jobs Stuck on Pending
Incident Report for Xplenty
Resolved
The incident has been resolved.
Posted Feb 21, 2020 - 08:54 IST
Monitoring
The issue has been identified and it was due to a faulty notification system causing some of the jobs to have longer job run times. Rest assured that the jobs ran fine behind the scenes. We are monitoring if it persists moving forward.
Posted Feb 21, 2020 - 06:35 IST
Investigating
We are currently experiencing workflow children jobs stuck on pending and we are investigating the issue.
Posted Feb 21, 2020 - 04:29 IST