Elevated Job Status Updates Latency
Incident Report for Xplenty
Resolved
Our engineers have deployed a fix and job updates rates are now back to normal.
Posted 9 months ago. Jan 24, 2019 - 21:29 IST
Identified
Our engineers have identified the culprit and are working on a fix.
Posted 9 months ago. Jan 24, 2019 - 21:14 IST
Investigating
We're investigating an issue that's causing delayed job status updates.
Posted 9 months ago. Jan 24, 2019 - 20:55 IST
This incident affected: Infrastructure (Processing Engine).