Failed Jobs due to Salesforce Destination Issue - 'No SLF4J providers were found.'
Incident Report for Xplenty
Resolved
This incident has been resolved. Thank you for your patience.
Posted Nov 30, 2023 - 20:42 UTC
Investigating
We are aware of failed jobs with our Salesforce destination and are currently investigating the issue. This issue started at around 12:00PM UTC and we are working on getting this resolved as soon as possible.
Posted Nov 30, 2023 - 17:55 UTC
This incident affected: Integrations (Salesforce Destination).