Intermittent Connection Errors to Third-Party Databases
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 13, 2019 - 22:44 IST
Identified
Our engineers found an issue with one of our internet gateways and are working on a fix.
Posted 5 months ago. Feb 13, 2019 - 22:29 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 13, 2019 - 22:30 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Feb 13, 2019 - 21:44 IST
Investigating
We are currently investigating intermittent errors with connections to third-party databases.
Posted 5 months ago. Feb 13, 2019 - 21:28 IST