Intermittent Connection to Third-Party Databases
Incident Report for Xplenty
Resolved
Our proxy server was failing due to high load of SSHD connections causing an OOM kernel dump. We have already spun up a new proxy server with higher specifications. We can now confirm that our connectivity is now stable.

Users who have tunnel connections setup may have to restart their tunnel connections for the connectivity to work again.
Posted 21 days ago. Oct 28, 2018 - 16:57 IST
Identified
AWS - US-West (Oregon) is currently experiencing intermittent connection issues to database source / destination components.

This impacts scheduled jobs which pulls / stores data from and to database components.
Posted 21 days ago. Oct 28, 2018 - 11:04 IST