Job failures related to Salesforce connections

Incident Report for Integrateio

Resolved

We are continuing to monitor for any further issues.

Jobs are running fine so far.
Posted Sep 01, 2026 - 21:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 18:37 UTC