Intermittent connection issues to to third-party databases
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 16, 2019 - 03:16 IST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Feb 16, 2019 - 00:00 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 15, 2019 - 23:59 IST
Identified
Our engineers found an issue with one of our internet gateways and are working on a fix.
Posted 2 months ago. Feb 15, 2019 - 23:57 IST
Investigating
Some regions are currently experiencing intermittent connection issues to database source / destination components. This impacts scheduled jobs which pulls / stores data from and to database components.
Posted 2 months ago. Feb 15, 2019 - 18:08 IST
This incident affected: Infrastructure (Google Compute Engine, AWS - US East (N. Virginia)).