Web Application and API Offline
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 15:06 IDT
Identified
Our engineers have identified an issue with our backend database and has deployed a fix.
Posted 4 months ago. Jul 02, 2019 - 15:02 IDT
Investigating
Our Web Application and API is currently offline. Our engineers are currently investigating the issue.

This will impact all clusters, jobs, as well as logging into dashboard.
Posted 4 months ago. Jul 02, 2019 - 15:00 IDT
This incident affected: Web Application (dashboard.xplenty.com, api.xplenty.com) and API.