Jobs Update Issue

Incident Report for Xplenty

Resolved

This incident has been resolved.
Posted Jun 29, 2020 - 15:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 15:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 14:07 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring further for issues.
Posted Jun 29, 2020 - 14:03 UTC

Investigating

We are having issues with our jobs update handler due to the API server maintenance few hours ago. We have put the system on maintenance mode while we are investigating the issue.
Posted Jun 29, 2020 - 11:59 UTC
This incident affected: Web Application (dashboard.xplenty.com, api.xplenty.com) and API.