Jobs with Redshift connections are failing
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 14:43 UTC
Update
The issue has been fixed and Redshift Source is fetching the schema properly.
Posted Jan 13, 2024 - 14:41 UTC
Investigating
We noticed the jobs with Redshift connection are not able to fetch the schema and we are working on it.
Posted Jan 12, 2024 - 17:30 UTC