Apache Log4j2 issue
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 18:27 UTC
Monitoring
Xplenty is aware of the recently disclosed security issue affecting the open-source Apache "Log4j" utility (CVE-2021-44228). At this time, we can confirm that Xplenty is NOT impacted by this CVE.

We strongly encourage customers who manage environments containing Log4j to update to the latest version.
Posted Dec 15, 2021 - 17:49 UTC