Intermittent Connection Errors to Third-Party Databases
Incident Report for Xplenty
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 11, 2019 - 10:44 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 11, 2019 - 10:03 IST
Identified
We've identified an issue with one of our Gateways in the AWS us-east-1 region. Our engineers are working on fixing the issue. We will update once a fix is deployed.
Posted 7 months ago. Mar 11, 2019 - 09:52 IST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 11, 2019 - 09:48 IST
This incident affected: Infrastructure (Processing Engine).