Cluster Creation Issue
Incident Report for Xplenty
Resolved
Cluster creation latency issues on AWS Sydney is now back to normal. The issue has been identified and fixed.
Posted 4 months ago. Mar 13, 2019 - 12:02 IST
Update
We can confirm all clusters in all regions besides AWS Sydney are back to normal. Our engineers are working to fix the remaining cluster issues.
Posted 4 months ago. Mar 13, 2019 - 11:17 IST
Monitoring
This issue has been identified and a fix has been applied. We are currently monitoring impacted customer accounts.
Posted 4 months ago. Mar 13, 2019 - 08:55 IST
Investigating
We are currently investigating a delay in cluster creation that some customers are experiencing.
Posted 4 months ago. Mar 13, 2019 - 08:48 IST
This incident affected: Web Application (dashboard.xplenty.com, api.xplenty.com).